Make sure your device meets minimum requirements (version 10 for iOS, and version 5.0 for Android).